Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

  • 0

Stabili/Traction Fault after Battery Change


Question

This is definitely new to me and beyond anything I've experienced. 2010 Colorado 3.7 2wd. I experienced several mornings with battery drained even after charging so I install a new battery this morning. Immediately after starting I received a Service Stab Traction Fault. Since then i performed a reset twice as well as drove 20-30 miles. I cannot get this fault to reset. I also hooked up my brothers code reader and 0 codes came up. I've searched most of the day on something I've missed on the "relearn". The most odd thing is having no code on something of this nature. Any thoughts or recommendations?

Link to post
Share on other sites

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.