Jump to content

Recommended Posts

just wondering if anyone has had any problems with Xm, not playing at all when you start the truck. On a few occasions ive started the truck, radio boots up but xm won't play or list any info. I have to shut the truck off, open the door and start it again, then it works fine, getting annoyed.

Link to comment
Share on other sites

This is a known issue I think. It has something do do with key cycles like if you turn the truck to accessory and let the radio boot up then start the truck and make it reboot it will fault out. For what it is worth, rather than turning off the truck you can make it reboot by going to settings, selecting system update then canceling when you get to that screen.

Link to comment
Share on other sites

I would be happy to look into this for you as well on my end. In order to do some further research, I will need the last eight of your VIN. Please contact me privately for more assistance. Thank you.

 

Tricia, GM Customer Service.

 

 

It's great to have GM here to help folks out but the OGM1 is an aftermarket radio and this is a known issue with the unit. Not sure if GM can do much about it.

Link to comment
Share on other sites

I have never had the problem where XM would not come on.

 

There are a couple places nearby where I lose XM signal for a couple of seconds, but I figure it has to be something peculiar to those spots.

 

What's more annoying is when the OGM-1 plays two AM stations at the same time. I don't know if it's because the receiver is so good it is picking up a very distant AM station on the same frequency as the one near me, or if it's not good at keeping another local station from bleeding over. That's also location-specific to certain places I drive past.

Link to comment
Share on other sites

just wondering if anyone has had any problems with Xm, not playing at all when you start the truck. On a few occasions ive started the truck, radio boots up but xm won't play or list any info. I have to shut the truck off, open the door and start it again, then it works fine, getting annoyed.

 

 

I have that problem at times too. I am getting frustrated with the OGM-1.......................................

Link to comment
Share on other sites

  • 11 months later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.