Jump to content

K2 Intellilink/MyLink with iPhone


Recommended Posts

First, let me preface by saying I'm running iOS 7 beta. Has anyone had issues with the K2 not playing the song you've selected? If yours is working fine can you give me the phone model, capacity, and OS version? I'm hoping this is just an iOS 7 indexing problem but I'm also worried it would require an update to the infotainment system that would be slow to materialize.

Link to comment
Share on other sites

  • Replies 37
  • Created
  • Last Reply

I am having an issue with an iPod 160 via usb, when left to play, stop vehicle, restart, continues to play fine. If I leave the iPod connected, not playing it, stop vehicle and then later restart, the iPod is not found, seems to be ok, if I remember to unplug it when I stop, but that is unhandy/unreliable.

Link to comment
Share on other sites

I'd suspect that if iOS7 doesn't play nice with the MyLink system there will be an update rather quickly as Apple devices are popular enough I doubt GM will sit around and let that be an issue for very long. The iPod interface is one of the things I judge all the various rentals I drive on and I've found Hyundai/Kia are the worst- they never work right with the Apple USB cable and require a $60 cable from the dealership. Stupid.

Link to comment
Share on other sites

Agreed on iOS7 although I know that I continually had some minor glitches in my '11 Camaro with iOS 6 (ironically fixed with iOS 7 beta). Does anyone here have experience with iOS 6 and a '14 w/ nav?

Link to comment
Share on other sites

I think I remember at least a couple reviewers mentioning it was a little laggy. I ran into an odd issue yesterday where the touchscreen stopped responding. Turned the vehicle off and on several times and still no luck.

 

I actually went in to the service department and after the vehicle sat for a couple of minutes it was working again. The service writer thought I was crazy....but he was cool enough not to say anything.

Link to comment
Share on other sites

Moto:

 

I most recently was in a '11 4runner - the Chevy "my link" is light years ahead in responsiveness and features compared to that one. I did not have the problem when leaving the player connected, but everything else so far is a vast improvement in features, speed, etc. at least to me.

Link to comment
Share on other sites

I've never used any competing systems... just thought in this day and age, GM would have bumped the GHz or RAM a bit more. There's a good 1-2 second delay between each selection of icon, the red dot appearing above said icon, and then screen switching. Kind of reminds me of the speeds people still using an iPhone 3G deal with.

Link to comment
Share on other sites

Seems strange as other GM infotainment systems I've used are hands down the best out there in terms of smooth operation and actually being easy to use unlike the awful mytouch in Fords.

Link to comment
Share on other sites

Is that the message in the info center (instrument panel in front of driver) that mentioned open source Delphi?

 

Would someone post a link or be willing to give a brief instruction of how you add these to the center console (intellilink?) screen?

Link to comment
Share on other sites

Suspiciously absent is the fuel prices icon that's in my sister's 2013 Cruze w/ MyLink. It's uses XM Travel Link. Gas prices are available in the nav but that's nowhere near as convenient.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.