Jump to content

cruise control


Recommended Posts

Its how the 900 system works

 

Sent from my DROID RAZR MAXX using Xparent Red Tapatalk 2

 

I respectfully disagree, at least with my 2013 Yukon (GM900), my particular unit keeps the speed constant without variation ,unless going up a steep incline, then the vehicle will loose mph and it will "drop a gear" and compensate.

Link to comment
Share on other sites

If it helps any my 2000 would start dropping down real far in cruise then rev up high to maintain speed on even the smallest grade. All it took for me was a tune up and it stays on target now

 

Sent from my SGH-I927 using Tapatalk 2

 

 

Link to comment
Share on other sites

Neither my 08 nor my 13 do that, they stay pretty close to target speed. Large hills can drop or raise it a couple of mph though. My 08 did intermittently start dropping out of cruise or not engaging to the point that it would not engage at all.. Of all things it was the "stop lamp switch", which is apparently common on these trucks.

Link to comment
Share on other sites

My '08 acts like that. GM's cruise in the GMT900 is BRUTAL to say the least.

 

It only works on roughly flat ground. Toss in some rolling hills, and you might as well forget about it. I've found hitting the tow/haul button helps a lot though.....

Link to comment
Share on other sites

Its how the 900 system works

 

Sent from my DROID RAZR MAXX using Xparent Red Tapatalk 2

 

 

 

This may be the case but not mine...............My 2008 and 2010 both stay at set cruise speed. They may drop maybe 1mph at the most an incline but never as far as the OP stated. If it drops that far, something is wrong.

Link to comment
Share on other sites

I have drove a 2007 1500 VMax, 2008 denali, 2008 1500 5.3, and a 2009 2500 6.0. The cruise would drop about 3-4 MPH say going up an overpass. I'll see a 1-2 MPH drop in my 04

 

Sent from my DROID RAZR MAXX using Xparent Red Tapatalk 2

Link to comment
Share on other sites

If I recall I had cruise control in a 1989 mustang and a 1990 olds cutlass and they both dropped a few kms below the set limit before kicking in after accelerating and coming off the peddle, I can't remember the exact amount.

 

Sent from my Nokia 5190 using Tapatalk 2

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.