Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • The Newsroom
    • The Garage
  • Fullsize Truck & SUV - 2019+ T1XX Platform
    • T1XX Speculation & Spy Shots
    • 2019/2020 Chevy Silverado & GMC Sierra
    • 2020 Chevy Silverado HD & GMC Sierra HD (2500/3500)
    • 2020 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2018 Chevy Silverado & GMC Sierra
    • 2015-2019 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Chevy Silverado & GMC Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Chevy Colorado & GMC Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019+ Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • 1AAuto.com
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 75 results

  1. I had my truck into the dealership a few weeks ago for seat movement issues and it seems they added two small clips to fasten the seat cushion to the frame. At first it seemed it may be better (I think it was psychological), but I now have movement in the seat again. I see the clips are still there, but I get seat movement (lateral and forwards/backwards, not up and down) in turns and braking. It definitely feels like the bracket to me as the movement is small but sudden and clunks, not smooth like the cushion is sliding. Every time I get in the seat clicks/clunks a little in a manner that makes it seem as if it is taking up the slack in the bracket bushings or pivot points. Anyone who has had the actual seat bracket replaced have any better luck fixing the issue? is it the same bracket without a fix to address the slop in the bracket? This is ridiculous to have this happen on such an expensive vehicle. I know it is a new model blah blah blah, but things like this fall under the basic fundamentals. Figure out how to make a seat!!! Venting over....Thanks for the help and otherwise I love the truck so far, but get frustrated over such elementary things going wrong.
  2. I know this is going to look suspicious being only my third post but I wasn't sure what forum to join at first. I have noticed a shake or vibration in my new 4x4 crew 5.5 box 5.3 truck it seems to come and go and has been a pain to pin point what makes it happen. I can feel it in the steering wheel, seat and sometimes the gas petal but mostly in the steering wheel. It seems to be most noticeable going up or down hill with very light acceleration but can do it on level ground at cruise speed too. And the fun part is it doesn't always do it to make it more of a challenge to diagnose it. Brought it to the dealer last week and I thought the mechanic was going to think I was crazy but he did feel it too which was a relief also the service writer test drove it after they balanced and rotated the tires and he said its slight, but he felt it too. We scheduled it to come in tomorrow and are opening a warranty claim. I have very little faith that its going to get fixed because of the nature of the vibration and it being so new that there probably isn't any info out there on what it could be. I really don't know what they can do tomorrow other then make phone calls. If I had to venture a guess I'm going to say its in the transmission or possibly the engine. We also have a 2012 equinox and on the same roads there's no vibration at all. Also I have the z71 and man does that thing ride STIFF! Every repair strip in the tar is felt hard! Anyone know if it just takes some miles to get the shocks broke in (2600 on it now)? My 04 was a z71 too and rode much, much softer then this. I would really like to get this figured out because it, along with a few other smaller things is preventing me from loving this truck.
  3. 2016 Denali 3500 crew cab. Passenger side brake light / turn signal lamp is not working. Running light is working. New bulbs. Is there a fuse or relay that can be checked? I have not been able to locate one.
  4. I wanted to start a seperate topic for this. My fm reception is to the point where I don't use the radio. The HD switches in and out to where you have to turn it off as well. I'd be looking to replace the radio with an aftermarket head unit but the integration with the my link probably makes it impossible. Please post up if your having issues.
  5. I have a 2014 GMC Sierra SLT Crewcab, 2 weeks old. I have noticed that when I have the air recirculating in the cabin, outside air closed off, I still am smelling outside air, cigarette smoke from the next car while sitting at a light, bus exhaust, skunk smell. I also have a Buick Enclave ('11) and my old Silvefrado ('03) which did not permit outside air from entering the passenger cabin when the 'recirculate' button was in use. I is almost like the 'door' is not closed completely. Has anyone else experienced this?
  6. I've noticed a lot of us are having interior noise issues. Thought I might try to compile a list of what I've experienced with my truck & what I've seen on here. If you acknowledge or add to this list, PLEASE include your truck's make, model, cab type, and build date (or purchase date if you don't know build). People can't see your signatures on some mobile devices. Thanks. GMC Sierra SLT Crew Cab built 6/2014 My truck's noises: 1) Driver's seat squeak/burp/fart sound - Cause: the left side of seat's leather rubbing against plastic trim. Status: not resolved. 2) Driver's seat popping noise - Cause: unknown. It happens when I lift/lower my weight off/on seat. Status: not resolved. 3) Rattling noise coming from panel below steering wheel, in front of driver's knees - Cause: Metal backing vibrating against plastic panel. Status: DIY fix. Removed panel and slid a piece of cardboard b/w panel & it's attached metal backing to prevent vibration. 4) Rattling noise from behind center stack. Cause: Plastic panel over windshield dash vents hitting against underlying supports, especially near the light sensor. Originally I thought the sound was coming from behind the radio/climate controls but the way the windshield reflects the sound tricks your ears. Status: not resolved. Will likely attempt another DIY fix b/c dealership takes way too long. 5) Squeak/rattle from rear seats - Cause: debatable. Sounds like it's coming from seat hinge mechanism or possibly hanger behind seats. Definitely my most annoying noise to date! Status: not resolved. I've attempted several times to locate & correct but no luck. Debating if I'm going to go further & remove seats or just let dealer handle this one. Other noises I've read about but thankfully have not experienced myself: 6) Noise from rear cab.. exhaust - Cause: Exhaust heat shield tapping against underside of cab. Fix: bend metal away from cab 7) Noise from rear cab.. window - Cause: Rear sliding window. Fix: add weatherstripping. (hopefully someone else will elaborate on this one) Thanks
  7. First off, I did a search and the only thread that appeared was the 41 page "Shake or Vibration" thread. But after looking through about half of it, nobody appeared to have a problem similar to what I'm observing. Since I've taken delivery of my Denali in December, I've been noticing a slight vibration in the floorboard when accelerating, and then at certain RPMs. I've had tire and balancing issues before on other vehicles, and this is definitely not related to the tires or even speed - my truck rides smooth as glass. My problem is related to engine RPMs and slight vibrations and is only noticed at my floorboard. The vibrations aren't too bad, but the issue is that my feet (mostly left and right heel) start going numb on moderate to long length drives. When I was younger I had a job as a bike assembler using power tools all day and I would experience the same numbness/tingling in my hands after a long day of building bikes. When the vibration occurs, I can generally let off the gas a little and it'll go away. But it's present much of the time. It's so slight that I didn't really care, but now that it's causing my feet to go numb, I can't ignore it. Has anybody else noticed something similar? It feels like maybe a motor/transmission or body mount is bad. I'm going to mention it the next time I'm in for service, but wanted to see if anybody else was experiencing something similar. Thanks.
  8. On two occasions now while taking the truck out of 4WD the power seats starts to close in on me and the gas and break pedals start to move. Dealership today couldn't replicate it and I have been searching and found nothing. Am I alone on this one?
  9. Hi, Has anyone else noticed the smell of exhaust fumes from other vehicles in your cabin? I haven't noticed this issue anywhere near as bad in previous vehicles. Isn't the cabin filter supposed to filter out the exhaust gases? I haven't checked to see if it's even there(behind the lower glove department?). Is this normal?
  10. Who else is having a transmission issue? I saw the thread about hard shift into 2nd, but towing yesterday at 65 mph the transmission literally jolted the truck like it fell out on the freeway, scared the sh*t out of me. Also under acceleration it feels at times like it cant find the right gear, hesitates a bit then finds it. Also when decelerating, letting off the gas it paused then hits. Wanted to see if anyone else is having similar issues. Ive taken it twice to my local dealership and both times they say "Sorry, we couldnt get it to replicate for us, here are your keys."
  11. This was a nice way to start my day: Display reads "Service Rear Vision System" Now the radio/nav/etc doesn't work. I tried to upload a photo of the error message, but the file was too big.
  12. My 5.3 2014 - Silverado makes a clattering noise while running/idling in park. Dealer affirmed "hearing it" saying may be "injector" noise. Advised to put some more miles on it and then bring it back in. They would compare it to another 2014 running/idling at that time. I know my 2010 was much quieter running/idling in park. Friend of mine (Ford guy) pointed the noise out to me when I stopped bye to "show off" my new ride. Embarrassed!!!!!
  13. I think I might have an injector issue. I'll first give the symptoms and what I've done to diagnose it, but the one thing I cannot find on here or the interwebs is how to replace the fuel injectors on my L86 engine. I understand it's a GDI engine and not as simple as a port fuel injection engine, but I figured there'd be something out there...no go. I'm pretty sure I've read every thread on here about cold start/injector issues, but pardon me if I state something that's already been said. Not looking to rehash any other threads, just get thoughts on my situation and others experience with replacing these GDI injectors. My truck is a 2016 GMC Sierra Denali, 6.2L, 8 speed, 75k miles. Only run 93 octane fuel and all routine maintenance is completed on-time or early by me. Only use top end recommended products in all maintenance. Symptoms/Diagnosis My issue is only a cold start issue and it's intermittent, but now happening more frequently. It drives fine with full-power and has no other issues. The cold start issue first came up around 70k miles when I did an auto-start in my driveway. I could hear the truck struggling to keep rpm's, it sounded like it was barely chugging along. I opened the door and looked at the rpm's and they were bouncing like crazy. Truck stalled out and threw a code for cylinder 3 misfire (P0303). I cleared it and it started up perfectly. I chalked it up to it needing spark plugs/wires replaced (had original OEM still in). I did so the next weekend with the OEM ACDELCO iridium plugs and Taylor 10MM racing wires (much better than stock). She cold started flawlessly for the next 5k miles and the issue was long gone in my mind. Fast forward about 3 weeks ago when it did it again after sitting in my work parking lot all day. The code this time was P0106 (MAP Pressure Sensor reading issue). I installed a CAI system (aFe Power Momentum GT) around 72k miles, so I figured maybe I accidentally messed up the MAF sensor in the install (even though it was fine for 3k miles). So I replaced the MAF sensor. Was fine until a week ago, when it had another rough cold start but didn't throw a code. I assumed it was the P0106 code again so I replaced the MAP sensor this time. Good for another week and now it's had 2 rough starts this week and stalled once right after starting, so getting progressively worse. This time it threw the P0303 code again. I happen to be borrowing a tech tool and did a diagnostics check on the cylinders and it showed cylinder 3 has had 699 misfires, the next highest was 19 (both cylinders 6 and 8). I also checked the code history on the ECM and it showed P0106 (map sensor pressure fault), P0300 (multiple misfires), and P050D (cold start rough idle). I read the cold start rough idle can also mean coolant is leaking into the oil and/or through the head. I have not noticed my coolant running low, regardless I change my oil and just did it as recently as last weekend, but it's never looked milky or smelled like coolant. I also checked all the head bolts and around the head gaskets - didn't see any coolant. Ruling everything out to this point, all I'm left with is bad seals on injector 3 that's allowing leak back during initial engine start - causing the misfires on cylinder 3. What's strange is that about 20 seconds after start-up the idle evens out and drives smoothly the entire time. It's only a rough cold start intermittently (getting more frequent), but no other issues. Am I missing anything? How-to on replacing GDI fuel injectors? I've read how costly it is for a shop to change out these GDI fuel injectors so I was hoping to do this on my own. I do 90% of my repairs/maintenance - with exceptions to major work. This is the first GDI engine I've owned so I don't want to jump into something and cause more damage - but I feel confident I can learn and do it right. Are there any instructions/how-to's on doing this job? From what I understand, with a GDI engine the pressure is much greater in the fuel lines so it's important to properly relieve the pressure. Also, I've read that I may need to replace the fuel injector rails/lines when I replace any injectors due to the stainless steel being so soft that it will leak in no time after replacing only the injectors. I don't mind spending money on the right tools if it'll save me money in the long run. Thoughts on doing the job myself? PS - I've searched YouTube and Google for ANY instructions (even for other GDI engines) and have found nothing on how to bleed the fuel pressure, just videos about putting on new injector gaskets.
  14. I just bought a 2014 Silverado Z71 LTZ. Right off the bat I noticed some cuts on the hard plastic behind my driver seat. I figured it was done when the prep guy cut the plastic off the seats so I took it back. I'm waiting for that part to be delivered. Now I'm noticing the forward collision alert has stopped working. When I first got the truck the warning light on the windshield would come on and the seat would vibrate if I was approaching another vehicle to quickly and now it doesn't work. Scary thing is when I took it to the service people at my dealership they didn't make me feel like they knew much about this new truck. I guess we shall see. Anyone else having issues with the new truck?
  15. I just bought a 2014 silverado crew cab last week. I noticed a minor shake in the engine while idling (not 100% of the time). Ive felt this in older trucks that Ive owned but figured a brand new truck wouldnt do this. My question is, is this normal to feel this? if so, at what point does normal idle shakes turn into some i should be concerned about? I was under the impression that i shouldnt feel any shakes (minor or not). I have set up a appointment with my dealership, but i want to be prepared when i go in. Also, Im hearing a noise like a belt noise coming from the engine especially when i and parked in a drive through next to a wall. Should i be hearing any ticks form belts? Am i being too picky? Any help would be great Jason
  16. Truck started to make a squeaking noise this weekend, took it to the dealership on Monday. Dealership called Tuesday and said that they could not find anything wrong with the truck and that this sound is normal. Take a look at this video so that you can hear and understand what I am talking about. https://youtu.be/aERzjGAX-aU Does this sound normal to you guys? I also put water on the belt and the noise was persistent so it does not appear to be the belt. Any help would be greatly appreciated!
  17. Hey guys, I have a 2017 Silverado High Country and I installed a 6in Fabtech lift with 35in nitto tires back in September 2017 and since then I've been having issues with my cruise control disengaging/turning off at anything above 69mph. When I'm traveling above 69mph, cruise control will turn on and illuminate on the dash, but it wont engage or lock on. Even when I have the cruise set at 65mph and I try to increase the speed to 70mph, it'll immediately cut off/disengage. I took it to the dealership around January 2018 and they told me since the truck has bigger/heavier tires, the computer is reading the wheels going slower than what it reads on the speedometer. They basically said I need to recalibrate the computer to read the new tire size. BUT, a friend of mine also said I could possibly need to re-gear to 4.56 since I'm running heavier tires, which could fix the cruise control cutting off. If anyone has experienced this issue, you help will be greatly appreciated. Thanks guys.
  18. Has anyone else noticed their tailgate cables are difference lengths? I just noticed yesterday when I open my tailgate only one cable has tension on it. The other has a lot of play to it. I can even stand on my tailgate and it doesn't pull tight. I went by the dealership today and at first they tried to tell me this is normal. They showed me other trucks on the lot that had some play with one cable. The difference was those cables would tighten when I put weight on the tail gate. I was concerned my tail gate would twist causing damage or having that much weight on one cable could cause it to fail. The dealer finally agreed to swap them with a different truck. When they removed the old ones their was almost a quarter inch difference in length. At least I got the problem resolved. I was surprised how many trucks they showed me with this problem and they don't have a service bulletin at least.
  19. Hey guys. I bought the Tonno Pro Hard Fold cover last week for $500 shipped via Fedex to my front door. It gives you the quality of a true hard cover without losing the look of the sleek vinyl cover. It took me about 5 minutes to install. It's pouring down rain here in NC today and my bed is nice and dry. The cover could not fit any better. It's a tri-fold cover that has an aluminum base to give it 350 lbs of support covered in marine grade vinyl that has a 10 year warranty. The structure has a lifetime warranty. I highly recommend this cover if you haven't already bought one. I am having a problem with my locking tailgate. I am using the key that starts my engine and opens the driver door lock to lock the tailgate but it doesn't turn. I've tried turning it to the left and rights. It doesn't budge. Am I missing something? I want to have the ability to lock the tailgate if I have my golf clubs or other valuables stores in the back under the tonneau cover. Is there a problem with the lock or am I doing something wrong? Thanks. Here are some pics of the the Tonno Pro Hard Fold cover if anyone is interested. Sorry for the Ford truck picture but it was a really good picture of the cover.
  20. Hi All, New to the forum. Look forward to future discussion. I purchased a 2014 High Country yesterday. I've synced my iPhone 6 to MyLink and can use the truck's bluetooth compatibility for phone calls just fine. The issue arises when I want to play music. I have no songs on iTunes. All of my music is on Spotify. The only option MyLink gives me in terms of listening to music is accessing my phone's iPod library (which doesn't exist). If I could play my Spotify music via the bluetooth connection or the USB cable I'd be totally happy. Please help!
  21. Just recently purchased my 92 Gmc C2500, I’ve noticed now that the gauges have a lose movement to them, and they are constantly changing. My RPM and Spedometer gauges seem to be working fine, but the temperature gauge one moment will be in the centre where it’s suppose to be while running then dip down, or up out of no where. I never know how much gas I have because the fuel gauge will tell me different readings every few minutes. The oil pressure gauge has the same speratic movement. the parking break light will also come on and stay on after about 5 mins of driving. Now I just purchased a new battery when I got the vehicle and from the looks of it the alternator was changed recently, the old one was in the back, when I bought it lol. When the truck is running idle with nothing on I’m sitting just under 14 volts according to the gauge reading, when i turn on the heater or any of the other accessories it will dip down more and more, I don’t think this is normal it should sit at 14 constantly right ? I’m just looking for suggestions on what could be wrong? Thanks.
  22. Just purchased our 2018 Yukon Xl with Lane Keep Assist. The lane keep assist will not turn the wheel until I am approx.. 18 inches over the lane. It will then move the steering wheel to get me back in. if I don’t touch the wheel it will go all the way over the opposite side lane approx. 18 inches and when the vehicle crosses the lane line on the opposite side it advises to take control of the vehicle and vibrates my seat on the side I’m over that line. I was informed by my GMC dealer this is normal and they took the vehicle for 2 20 mile test drives. I asked them to put in writing that 18 inches over the line is correct according to GM engineer that they had on the phone. Every ounce of my body is telling me this is not how it was designed. On a back rode in New England you are lucky if a pole or tree is off the road by 18 inches. Which means before Yukon even senses I’m over the line I would have hit something. I had a 2015 Yukon with Lane Departure Warning and the thing would go off if I was within 6 inches of the lane on either side. Someone Help!!!!
  23. 2014 Silverado going in to service on monday for antifreeze smell in cab with heat and or on auto...Has anyone else had issues? As of last Monday there were 29 heater cores ordered by gm dealerships, (wife works at gm call center, had her look it up) no special notes from dealerships on the order.. seems like alot for a part that shouldnt have to be replaced very often..Will keep everyone updated on diagnosis from Gm dealer...
  24. Hi All, been reading all of the great posts on this forum. I have a 1500 Sierra SLT All Terain with 2,000 miles...unfortunately my first post is to ask about a sound I've heard on two different occassions from my truck. Strangely outside of these two recent occurances, it hasn't happened again so I'm not sure if this is a problem that is lurking to resurface later or something else. The first time it happened was around noon on Monday of this past week. I had driven the truck 10 minutes to work with no issues. I left it parked outside until lunchtime, and then while driving it from the parking lot, I noticed what sounded like a softball or something rolling/bouncing around in the back of the truck when I accelerated. It actually reminded me of a rattle my dad's old 72 chevy had that was caused by a gas cap he cut off and part of it fell into the tank causing a rattle noise when he would make turns and the cap would move around the tank. Incidently, my gas tank level was very low that day, no idea if there is any correlation there, but wanted to offer as much info as possible. The second time it happened was now after the tank was very full (again no idea of the correlation), but still would get this strange rattle coming from the back of the truck when I would accelerate. Unfortunately or fortunately, outside of those two instances, it hasn't happened again this week. I don't want to take the truck in to be looked at until it was something that I could reliably point out, but obviously don't want this problem hanging over my head for the next two years either. Any thoughts on what it might be? I would guess somethign with the drivetrain, but it's strange that it didn't happen the rest of the week. I'm out in CA so temperatures have been warm, no extreme cold issues that I know others have faced with their trucks. Thanks for any ideas/suggestions.
  25. Hi Guys, Have 2014 Sierra SLT AT 4x4 with 1600km's and this past week had the seasons first couple inches of snow and tried out the 4 wheel drive for the first time and right away noticed a slight but noticeable pinging high frequency noise coming from the dash when in "4 wheel high" or "4 wheel auto" but immediately goes away when back in "2 wheel high". When I first heard it I thought is was my keys jingling and grabbed a hold of them and ruled that out.. (only one other key) Mind you it's nothing cranking up the radio can't take care of but otherwise it's annoying as heck.. Anyone else experienced this? It sounds much like jingling keys but high frequency. Only happens in 4WDHigh or 4WDAUTO, never in 2WD.. Just curious if anyone else has experienced this at all? Will mention it to the dealer next time I'm in.. - Al
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.