Jump to content

Message from OnStar every time I start the truck


Recommended Posts

I have a 2014 Silverado, I got the OnStar update done to run on 4G about 2 months ago. Everything has been good until today.

 

Every time I start my truck the OnStar voice comes on and says "this vehicle is connected to OnStar by limited service".

 

My cell phone works fine so I'm not sure why it started doing this.

 

Anyone else experience this?

 

Thanks.

Link to comment
Share on other sites

I wonder if the truck is roaming? I live in a rural area and there is about a 60x120 mile box south of me without ATT coverage. My remote keyfob app does not work, neither does the wifi. But my Verizon phone works great. This ATT deal works great for city folk but I don't spend much time there. I'll have to try and make a onstar call next time I am in the dead zone.

Link to comment
Share on other sites

Just push the onstar button and ask them what the heck is going on....

 

Only issue I have had after 4G upgrade was all of the radio presets missing when I use the steering wheel controls.

 

But I did a reset IE battery disconnect and haven't had an issue since.

Link to comment
Share on other sites

The first month I had my truck I had an onstar commercial play. I called onstar, requested they stop sending commercials through the onstar system. It had to go to their level 2 support, but they were very apologetic, said they would put a stop on it. It's been a little over a year and has not happened since.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.