Jump to content

Recommended Posts

 I have a 2001 Silverado 2500 HD, wondering if I had a body control module issue,  my heated seats don’t work, my driver side seat only worked half way i.e.  The lumbar support works but the lean and moving the seat functions do not,  along with my keyless entry not working but my power locks do work. Any ideas? 

79C56636-22FB-47CF-A72C-5BD2B3EA4480.jpeg

Share this post


Link to post
Share on other sites

I'm having similar issues. Did you get it resolved?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Nobody-117
      I currently drive my 2015 silverado 1500 regularly for work which involves various construction projects and survey work. I am looking to install flashing orange construction lights on my truck. I'm not looking for anything magnetic that you just put on the roof because I don't want to scratch my paint. I'm looking for something that could possibly be mounted in the front grill or the back taillights. I know plug and play kits are kinda hard to come by for this but I have no experience wiring anything. Any help is appreciated if you could point me into the right direction or provide your own opinion. 
       
      Thank you
    • By ChristianR
      I removed the rubber/carpet mat that is on the rear wall of my ‘15 Sierra and seen 4 plugs hanging to the left of the wall that were not connected to anything nor was there anything near that they could be connected to. I thought it mightve been the bose plugs but i dont have a bose edition. Please help
    • By BlancoSilverado
      Hello,
      I purchased my truck a few months ago and most of the time i need to press the button 2-5 times to drop my tailgate without any help. With a little (and i mean 5 lbs) of pulling while pressing the button it works most of the time, even then i might have to press it twice. The truck is a new body 2019 Silverado LT 4x4. It started doing this day one, i thought it might just need to work in/break in and it did not.
      Is anyone else having this issue?
      If so do you know how to fix it?
       I have tried with the vehicle on level ground and even then it does not work all the time also i tried it on grounds where the front is up a few inches and i would still have to press at least twice. Every 50 times or so it will go down with one press. 
       
      Any help will be appreciated.
       
    • By Dan Swinford
      I have a 2015 Silverado Crew Cab LTZ and I keep finding the passenger front seat belt being wet after it rains. I've also seen water dripping from the passenger side of the upper center console (pic attached).
       
      I've already had the OnStar antenna replaced but it's still happening.
       
      Has anyone see this? Any ideas?

    • By Gray59Nick
      A few months ago I replaced the stock speakers that came with my truck. I put in Rockford Fosgate 3-way speakers. It worked for a while, now no sound comes from the speakers. They will come in every now and then, but not often. I think it’s the head unit. What could be the issue?
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    206,604
    Total Topics
    2,209,597
    Total Posts
  • Member Statistics

    175,932
    Total Members
    8,960
    Most Online
    Kloss004
    Newest Member
    Kloss004
    Joined
  • Who's Online   48 Members, 0 Anonymous, 279 Guests (See full list)

×

Important Information

By using this site, you agree to our Terms of Use.