Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

Two weeks ago I went to start my truck and it would just continue to turn over and would not start. I attempted to start it approximately six times and it would just turn over. I let it sit for 3 to 4 minutes and then it started. I told the service department about it because I was there for my front axle noise . They said well if it is starting now and the engine light is  not on nothing we can do. Today I went to leave home and the same thing. Turn over no start. I called the dealership they said have it towed in. I get off the phone with them and it starts. They said nothing we can do and no other complaints like this. Today after 2 weeks I have finally got a hold of my GM service advisor for the differential noise and told her about this issue. She said she will call me back ? . This is my fifth new GM pickup since 2002 and Im beginning to wonder if my sixth will be a GM.

 

Share this post


Link to post
Share on other sites
On 9/18/2019 at 3:20 PM, B.R.67 said:

Two weeks ago I went to start my truck and it would just continue to turn over and would not start. I attempted to start it approximately six times and it would just turn over. I let it sit for 3 to 4 minutes and then it started. I told the service department about it because I was there for my front axle noise . They said well if it is starting now and the engine light is  not on nothing we can do. Today I went to leave home and the same thing. Turn over no start. I called the dealership they said have it towed in. I get off the phone with them and it starts. They said nothing we can do and no other complaints like this. Today after 2 weeks I have finally got a hold of my GM service advisor for the differential noise and told her about this issue. She said she will call me back ? . This is my fifth new GM pickup since 2002 and Im beginning to wonder if my sixth will be a GM.

 

Service advisor from General Motors called me and has set me up with another dealership about 60 miles away. I talked with the service  manager and he wants to address all of the issues with my truck. I informed about the bulliten for the axle noise and told him I have a issue when the truck will not start and then starts after a few minutes.also the drivers door noise that comes and goes.  I take the truck in on Wednesday. The GM service advisor could not tell me if they have a actual fix for the axle noise.

Share this post


Link to post
Share on other sites

I have had the same issue with my 19 Silverado Custom Trail Boss jump in truck turn key engine turns over but don't start  leave it sit for couple minutes third attempt it starts  its been happening for six months now off and on intermediately took it to the dealership same thing every time no codes coming up can't find issue it has happened once at the dealership and still they couldn't find the issues Very Frustrating. 

Share this post


Link to post
Share on other sites

Get your Camera's out and shoot videos if anything happens.  That tosses their excuse of well it's not doing it now out the door.

 

They will look allot harder when you have the proof. They will also forward the videos the GM engineers.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

A video of it not starting is of no use to the dealer or GM. It's not that they don't believe you but they cannot duplicate the concern. Watching it not start isn't any help diagnosing the issue.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, tbarn said:

A video of it not starting is of no use to the dealer or GM. It's not that they don't believe you but they cannot duplicate the concern. Watching it not start isn't any help diagnosing the issue.

True, but if you have a video with indisputable proof that the error is occurring, it will at least leverage them to take you more seriously and give more time to do tests needed to try and replicate it. It surely does not hurt to have a video. Dealerships have to deal with people coming in all day, every day, saying things like this. "Oh, my truck was doing this all the time"... then it doesn't replicate the issue. Showing them you're a rational person can only help. 

  • Like 2

Share this post


Link to post
Share on other sites
8 hours ago, Caper535 said:

I have had the same issue with my 19 Silverado Custom Trail Boss jump in truck turn key engine turns over but don't start  leave it sit for couple minutes third attempt it starts  its been happening for six months now off and on intermediately took it to the dealership same thing every time no codes coming up can't find issue it has happened once at the dealership and still they couldn't find the issues Very 

My truck has not done this since my last posting. I have 5000 miles on it now and have been waiting to record it the next time it won't start. Dont know if it will help but will give me more evidence with my case.The dealership did check for codes and there was nothing. I'm wondering if it has something to fuel. The pump always turned on when I opened the door. Now I hardly ever hear it and the truck always starts. I will keep you updated if I have more issues or they figure something out. It has been two months since I've heard from my GM service advisor about this and my jingle jingle issues.

Share this post


Link to post
Share on other sites

Ya no codes come up for them when they had truck hooked up to diagnostics but there is definitely something there if they find anything on mine i'll keep you informed as well. Thanks

Share this post


Link to post
Share on other sites

Wow!! This is the first conversation I can find about this issue.  It just happened to me.  I have a 2020 Trail Boss with 1300 miles on it.  I am dead in the water, I cannot get it to start at all.  Unfortunatly the service dept at my dealership is closed, and every other dealer just wants to schedule an appointment.

Share this post


Link to post
Share on other sites

Since it turns over, but just doesn't start, I wouldn't think the loose battery cable recall would be a fix for it, but you might have them check it.

Share this post


Link to post
Share on other sites
On 12/14/2019 at 3:49 PM, Icefisher said:

Wow!! This is the first conversation I can find about this issue.  It just happened to me.  I have a 2020 Trail Boss with 1300 miles on it.  I am dead in the water, I cannot get it to start at all.  Unfortunatly the service dept at my dealership is closed, and every other dealer just wants to schedule an appointment.

I'm interested to know what the problem is. Keep us posted if you would.thanks.

Share this post


Link to post
Share on other sites

Would I be correct in assuming these are trucks have "start/stop". I ask because the starters on these  are more complicated than a conventional starter. They use 2 "solenoids" to run the starter. 1 to engage the drive into the flywheel and 1 to run the armature/motor.

Edited by tbarn

Share this post


Link to post
Share on other sites
On 12/16/2019 at 3:14 PM, B.R.67 said:

I'm interested to know what the problem is. Keep us posted if you would.thanks.

I am embarrassed to report my issue was operator error.

When I was washing my truck, I cleaned the Weather-Tech Floor mats.  When I reinstalled them, I accidentally covered the accelerator pedal.  By doing this, the vehicle will turn over but will not fire.

 

I didn't feel too bad, because it took the tech 5hrs to find the issue as well.  My dealer was really cool, and did not charge me a dime for the issue.

  • Haha 1

Share this post


Link to post
Share on other sites

Interesting, so the floor liner was pushing the gas pedal down and this prevented the truck from starting? A safety feature I guess.........       

Share this post


Link to post
Share on other sites

I have this issue and it is not the gas pedal. I have a video but cant upload it. Service department informed me that they do not know whats going on with my truck (2019 RST 5000 miles). They said they had to have GM engineers look into what could be wrong. If anyone can tell me how to post cell phone video i can upload it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.