Jump to content

Recommended Posts

My 2018 GMC Sierra SLT with e-Assist stutters intermittently when cold and backing up with foot applying lite pressure to the brake. It also does this at times when going forward. It has 14K miles but it has done this since about 3K miles. I finally took it in for diagnosis today. They were able to reproduce the problem.  They scratched their heads for a while before concluding that the brake pads and rotors were glazed.  This seems unlikely and I would appreciate learning if others have experienced this problem and how it was resolved. I am thinking it’s a problem with the e-assist trying to decide to stop the engine or not.

Share this post


Link to post
Share on other sites

My e assist I have 4K on, bought new in May with 400 miles. It definitely has some weird tendencies when going very slow. Nothing else seems to bother it, I will be looking into it shortly with the head mechanic at my dealer to see what he thinks. They are friends of mine, should be interesting, 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.