Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Low RPM shake/ vibration?. stutter?


Recommended Posts

2020 LT Trail Boss 5.3L with the 10 speed crew cab 4x4

 

So trucks got about 1300 miles on it now. Im starting to notice a low rpm rumble/ vibration/ stutter? So i noticed it especially from a stop light. 1st and 2nd gear when im at really low rpms (think gently accelerating off the line). I can feel it in the steering wheel and in the seat. Like the only way i can describe it is it feels like im diving over tiny bumps. I wish i could describe this better but my buddy noticed it too this weekend. I also have the same exact feeling on the highway at low rpm when cruising. With this one i can almost reproduce it. If i speed up and slow down to a point where its ready to down shift but i give it slight gas i feel the vibration/ shutter/ rumble and definitely felt it in steering wheel. I know this is probably worlds worst description but best i can do. but once it happens you cant ignore it. The first time it did it i felt like the truck was stuttering to go but it wasnt. 

 

I thought maybe this was a characteristic of the 10 speed with a big motor but not sure. 

 

The obvious would be tires. they are new AT, balanced, and properly inflated. 

 

Gonna take it in to get looked at next week maybe after my trip. But i wanna know if anyone else had this happen. 

Link to comment
Share on other sites

5 minutes ago, 19 Denali ultimate said:

Vibration under light acceleration like that almost sounds like a bad u-joint, but the vibration at cruising speed sounds like torque converter shutter too.  I'm interested to know what IF anything they find when you take it in.

Imma be outta town till next week but imma get it in to look at. 

Yeah low rpm especially second gear its bad. Drove it this morning to keep it in that low rpm range and yeah felt like a big stuttering shake

Link to comment
Share on other sites

Check under the leaf springs and see if your truck has pinion shims. I’m chasing a similar issue - and the loaners I’ve driven without shims seem to drive better. I’m going to pull mine out at some point this week.


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

On 6/14/2020 at 9:31 AM, hotrodz37 said:

Check under the leaf springs and see if your truck has pinion shims. I’m chasing a similar issue - and the loaners I’ve driven without shims seem to drive better. I’m going to pull mine out at some point this week.


Sent from my iPhone using Tapatalk

I cant drop my truck off till the 24th unfortunately.

 

Can you explain what these pinion shims are? Maybe provide a pic? Im back from vaca soon and will check it out

Link to comment
Share on other sites

2020 LT Trailboss w/ the 10spd -  I also am experiencing this same shutter...mine seems to be more noticeable when the truck is cruising at 20-40mph and only when the accelerator is applied. I have 6400 miles on my truck and will be curios if it gets worse. I previously had a 2016 with the infamous "chevy shake" and I HOPE this isn't something similar in the. making with this new truck. I will be following along to see what your dealer says. Keep us posted. Thanks!

Link to comment
Share on other sites

11 minutes ago, ILSilverado said:

It’ could be due to the cylinder deactivation system. However something sounds wrong in your situation. 

Are all these trucks equipped with that? My 2015 was and showed me when i was im v4 mode. But this one doesn't say 

Link to comment
Share on other sites

2 minutes ago, Dersch said:

Are all these trucks equipped with that? My 2015 was and showed me when i was im v4 mode. But this one doesn't say 

Yes they do. read my new post in this section. 

Link to comment
Share on other sites

Just upgraded from my 2015 5.3/6 to a 2020 6.2/10.  The 2015 had AFM and it was quite noticeable when  in v4 mode and going from v4-v8, especilly when driving round at slow speeds, around town etc.  I solved it by putting the shifter in M5 unless I was out on the highway doing 70+mph. So far on the 2020 I really cannot tell when DFM does it's thing. Any change is  negligible. But this can also be solved by putting the shifter Ln and selecting a top gear range. In town where the top speed limit is 35mph, L7 is more than adequate. This also disables the start/stop crap. 

Link to comment
Share on other sites

On 6/9/2020 at 1:31 PM, Dersch said:

2020 LT Trail Boss 5.3L with the 10 speed crew cab 4x4

 

So trucks got about 1300 miles on it now. Im starting to notice a low rpm rumble/ vibration/ stutter? So i noticed it especially from a stop light. 1st and 2nd gear when im at really low rpms (think gently accelerating off the line). I can feel it in the steering wheel and in the seat. Like the only way i can describe it is it feels like im diving over tiny bumps. I wish i could describe this better but my buddy noticed it too this weekend. I also have the same exact feeling on the highway at low rpm when cruising. With this one i can almost reproduce it. If i speed up and slow down to a point where its ready to down shift but i give it slight gas i feel the vibration/ shutter/ rumble and definitely felt it in steering wheel. I know this is probably worlds worst description but best i can do. but once it happens you cant ignore it. The first time it did it i felt like the truck was stuttering to go but it wasnt. 

 

I thought maybe this was a characteristic of the 10 speed with a big motor but not sure. 

 

The obvious would be tires. they are new AT, balanced, and properly inflated. 

 

Gonna take it in to get looked at next week maybe after my trip. But i wanna know if anyone else had this happen. 

Does it do it in 4wd also? Sounds like you are describing chatter. There is a software update available for the 10 speed that may help.

Link to comment
Share on other sites

7 hours ago, chadman said:

Does it do it in 4wd also? Sounds like you are describing chatter. There is a software update available for the 10 speed that may help.

Im not sure. I dont ever put it in 4wd on the road sinces its dry and summer

Link to comment
Share on other sites

This is the bulletin below that I found on another thread. A few people reported that it didn’t show up on the gm recall site for their vin but once they went to the dealer it came up.

d89e2688223496dece312902a6b4ecb9.jpg


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.